Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Internal error retrieving bucket data directory

Internal error retrieving...

i am using macbook pro 11.6.4 || Chrome 99.0.4844.51. I did a Chrome reset and it worked but then came back with same error.



  • Hmm I've never seen that error message, but it sounds like similar to a corrupt profile can you refer to this https://jasonsavard.com/wiki/Corrupt_browser_profile

  • I already read that and did everything it said. Still get Unknown Error.

  • I just went back to Chrome vers 98 and it works now.

  • Your extension doesn't work with Chrome 99. Are you working to fix it?

  • edited March 2022

    Several users including myself have been using Chrome 99 for a several days now and all my extensions are still working. The error you mention is very strange and my assumption is there is something on your local machine or network that is interfering, such other software, extensions, proxies or network admin rules. Can you try disabling your other extensions and have you tried creating a new test profile?

  • Internal error retrieving bucket data directory.

    love this but showing the error and cant use anymore

  • edited March 2022

    @A I Can you refer to my previous comment above and send me any details.

  • Your extension doesn't work with Chrome 99. Are you working to fix it?

  • edited March 2022

    I thought it was fixed by deleting my chrome profile on another computer I was logged in to. I'm using Chome 99 but still not working. I just did the test profile and works fine.

  • I just discovered that your extension is not compatible with the Last Pass password extension.

  • @Rick Roger Interesting, did you try contacting their support with that bucket error?@Rick Roger

  • edited March 2022

    Also getting the same error - UnknownError: Internal error retrieving bucket data directory.

  • @Justin Mehta Do you have other extensions installed? Such as LastPass? Can you list them?

  • @Jason I have the following:






    Capital One


    Google Application Launcher

  • I messaged lastpass and chrome too.

  • @Justin Mehta Can you try disabling LastPass because it seems Rick was able to resolve the situation. And thanks @Rick Roger for following up with them, let me know if there's any link back or response from them.

  • I'm not using LastPass but showing the error "UnknownError: Internal error retrieving bucket data directory."

    what I did was reinstalling and restart my pc.

    love your extension so much so hopefully it will work fine soon

  • @A I Ok good info, so currently a user mentioned that creating a test profile worked, this would mean the issue is similar to a corrupted profile: https://jasonsavard.com/wiki/Corrupt_browser_profile

  • same error for the last few days. I reinstall the checker and it works once then get same error again." UnknownError: Internal error retrieving bucket data directory."

  • this is the full error I'm getting

  • This is working on new user!

    "If the issue is fixed then you'll have delete your old Chrome user and start a new Chrome user."

    What I did was sync off google account on old chrome profile and sync on new one.

    then I could import extension, bookmarks and so on

    Sorry for my poor English.

    Thank you for letting us know kindly.

    Hopefully it will work for the rest of my life.

    Cheering for this from Japan.

  • @Russell Schramm It seems you just need to create new profile as the old is corrupted: https://jasonsavard.com/wiki/Corrupt_browser_profile

  • @Jason Uninstalling Lastpass did not work - same error

  • Lastpass is more important. So i'll just wait for this to be fixed before i can use Checker Plus.

  • @Rick Roger seems it's not related to lastpass and the issue is just a corrupted profile, the solution is to create a new Chrome profile. You can test it out by creating a new test one.

  • If I turn off Lastpass, Checker Plus works.

  • edited March 2022

    @Rick Roger I suggest you try creating another test chrome profile and install lastpass and my extension, if it works, that's great, if it doesn't, just delete the test profile.

  • edited March 2022

    Been facing this issue starting today as well.

    I use Bit Warden but it has never caused an issue.

    "UnknownError: Internal error retrieving bucket data directory."

    It's unfortunate because I've used checker across my devices for as long as I can remember.

  • @Monther Tariq Can refer to the chrome profile section here to resolve the issue https://jasonsavard.com/wiki/Corrupt_browser_profile

  • edited March 2022


    The issue here is creating a new user on chrome means I'll lose all other items related to the Google account, such as other extensions and settings and preferences

    At least according to my understanding

This website uses cookies to ensure you get the best experience on our website. More info
Got it!