Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Can't find my calendar

I'm signed in, but my calendar doesn't show up as an option in the checklist. I've tried sigining in both through Browser and through GSuite account. When I click to open the calendar link my calendar shows up fine.


  • It is a regular calendar or external/shared one?

    Try double clicking the refresh button in the extension window.

  • Hey Jason, It's a regular Google calendar. Already tried refreshing, no luck.

  • Just want to confirm you tried the double click action?

    If so you can try reinstalling the extension.

  • I did yep. Also reinstalled twice.

  • edited October 16

    And it's only this one particular calendar that is not appearing ?

    Can you send me a screenshot for context between what is in the extension and in your Google Calendar

  • That's correct. I can access all of my coworker's calendars, as well as my personal calendar, but not the work calendar associated with the Google Account I've signed in under.

  • Just need to precise that my extension only recognizes 1 google calendar account - are talking about 2 separate accounts or multiple calendars from the same account.

  • Two separate accounts, but with permissions. Oddly enough it's fine showing the calendar from the second account, but not the one I authorized with.

  • So you can't grant permissions to 2 separate accounts within the extension, however you can share calendars between accounts and see those calendars in the extension.

  • Yep, I'm aware. I've granted permissions to one account, and that's the one I can't see.

  • Can you send me a screenshot of the list of calendars in the extension vs the ones in your Google Calendar webpage.

  • Can't do that for privacy reasons, sorry. All I can tell you is that the one attached to my Google account is not showing up in the list. Is there other information that might help?

  • Can you blur or remove any details from the screenshots.

  • I got this error " IO error: .../LOCK: File currently in use. (ChromeMethodBFE: 15::LockFile::2)  "

  • @Margaretha Theresia Restart the computer and then possibly reinstall the extension.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!