Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Mute not working

Hey Jason:

Love the extension but I'm having a problem with it. The mute is no longer working. I tried your steps to fix (uninstall, reinstall, reboot, etc.) and it is still allowing the email to pop-up. I'm using Chrome Version 38.0.2125.104 m on a Surface Pro 3 with Windows 8.1. Let me know if you need any other information.

Brad

Comments

  • There are 2 different functions you can do "mute" (for sound notifications) and "disable" (for visual notifications)
    For muting refer to unchecking the "Sound Notifications" in the extensions options or use the settings button in the popup window and click Mute
    For disabling notifications uncheck the "Desktop Notifications" in the extensions options or refer to: http://jasonsavard.com/wiki/Desktop_notifications#Disabling_notifications
  • Hey Jason:

    Thanks for the quick reply. I'm trying to mute them (visuals) already but for some reason they keep appearing. Been using this feature for awhile now but today was the first day it stopped working.
  • Can you confirm these visuals are indeed from my extension, as even the Gmail website can popup notifications or other extensions.
  • Would definitely recommend switching this to snooze/full mute button or something as I expected, mute to mute the whole thing while I'm presenting my screen today.  I have my volume down 95% of the time so mute means little to me.

    Thanks and love the ext!
  • edited January 2015
    @doug.dunfee and Brad
    The new and improved DND feature is here! as of version 18.0.6 more info  http://jasonsavard.com/wiki/Do_Not_Disturb_(DND)
  • Thats awesome, thanks Jason!  Heads up your wiki link got mangled at the end.
    I'll test it out and be sure to let you know if I notice any issues
This website uses cookies to ensure you get the best experience on our website. More info
Got it!