Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Dialing issue with Google Hangouts on Nexus 7

edited about five years ago in General
Problem: The country code +44 (United Kingdom) is being inserted when dialing out
Solution 1: Change your (Android) Nexus Settings > "Language & input" from "English (United Kingdom)" to "English (United States)"
Solution 2: Change your Gmail webpage Settings > "Phone numbers" to your country

Comments

  • #1 was already set that way for me, I can't figure out where #2 is set.  I've tried logging in at mail.google.com, the gmail app, etc.
  • @TravisHarris (or other people with the same issue who see this):  log into gmail on the non-mobile webpage and go to settings (it's under the gear symbol at the upper right).  The first tab that comes up should be called "General", and the second thing under that tab (under "Language") should be "Phone Numbers".  There's one option next to phone numbers, go ahead and change "Default country code" to whatever you want it to be.
This website uses cookies to ensure you get the best experience on our website. More info
Got it!