Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

How to disable the popup and audio alert for gmail

edited November 2013 in General
Every time I get an e-mail, the e-mail notification pops up and is read. This is very annoying and can be troubling as I am a teacher and often get confidential e-mails. I have disabled the notifications in the gmail settings, but that did not work. I also disabled the notifications on the settings at the bottom right corner for gmail. Help!!!!

Comments

  • Did you specifically disable the "Voice notifications" option (note: there are also the Desktop and Sound notification in the options)
    and can you reopen the extensions page to confirm they have been saved
This website uses cookies to ensure you get the best experience on our website. More info
Got it!