Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Not working in incognito mode

Hallo,

I found out that your extension doesn't work in incognito mode.

Can you do something about it ?


Kind regards,

Comments

  • Good bug, I just fixed in the latest version 7.1.1 - update the extension and let me know.
  • Like a charm !

    Thanks,
  • Can there be an option to NOT work in Incognito mode?  Sometimes I want to use Chrome incognito but not access anything from my normal install. 
  • You could disable the extension completely from appearing in incognito mode...

    1. In the top-right corner of the browser toolbar, click the Chrome menu icon Chrome menu
    2. Select More tools > Extensions.
    3. Under the description of the extension, check the Allow in incognito checkbox. Not all extensions will have this option.
  • edited May 2015
    Yes it is unchecked but still shows me emails. Could it be that I'm using Chrome beta?
  • @bikergofast I think regular window and incognito window are both active and this is why it loads the Gmail extension even when your just browsing in incognito mode, i will wait for more feedback to further investigate this situation.
  • Sorry I should have clarified. In Windows 7, if you click Start, and expand the Chrome program list, and go directly to New Incognito Window so that no other windows open, the extension will still load and pop up new emails.
  • ok i will take note of this, and determine if most people want or don't want notifications while they are in incognito mode.
This website uses cookies to ensure you get the best experience on our website. More info
Got it!