Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

"Checker Plus for Gmail" causes my computers to go into sleep mode.

I have three computers with Windows 11 Pro 23H2, with the same configurations and installed applications:

1. A Chinese MiniPC (no brand) with a processor: "12th Gen Intel(R) Core(TM) i7-12700H 2.30 GHz" and 32GB of RAM

2. An HP PAVILION X360 14-EK0035NS laptop

3. An HP Envy x360 2-in-1 15-fe0001n laptop

On all of them, I have set the shutdown time to 5 minutes and the sleep time to NEVER.


The MiniPC works without any problems.

However, the HP laptops go into sleep mode when I install "Notifier for Gmail" in the Chrome browser.


TEST:


The following test was performed with the HP PAVILION X360 14-EK0035NS laptop always plugged in:


1. I installed Windows 11 Home, without keeping files, from a USB created with MediaCreationTool_Win11_23H2.exe and using an Outlook account.

2. Updated everything in Windows Update.

3. Restarted as many times as necessary until everything was updated in Windows Update.

4. Updated all applications from the Microsoft Store.

5. In power settings, I changed the sleep time to NEVER.

6. Created a new Google account and did a quick setup, accepting everything.

7. Enabled account synchronization.

8. Set Chrome as the default browser.

9. In Enhanced ad privacy in Chrome, I clicked the "Understood" button.

10. Closed Chrome and opened it again.

11. In Enable ad privacy feature, I clicked the "Enable" button.

12. In Enable ad privacy feature, I clicked the "Understood" button.

13. Closed Chrome and opened it again.

14. Installed the extension "Checker Plus for Gmail" 

15. Opened a tab with Gmail.

16. Waited for the computer screen to turn off.

17. From another device, sent an email to the created account.


After a few minutes, the computer went into sleep mode despite having that time set to NEVER.

Comments

  • I saw this you posted the same message in reference to another email extension, my presumption is this is probably not related to extensions. Try disabling them all to confirm.

    I was able to keep my computer to "never" turn off just last week so it worked for me.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!