Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

The extension is in crashloop with "Only a single `reason` is currently supported"

The extension appears to not be logged in, giving the above errors.

I tried logging in again, refreshing, restarting chrome, restarting computer or reinstalling the extension but none of these fixed the problem.

This started happening many months ago, actually, and I kind of gave up, but lately I've really been missing this, so I wanted to bring this up.

Comments

  • Which Chrome version are you using? is it the stable version?

  • I am using chromium v114.0.5735.198 on Arch Linux, indeed from the stable release.

  • Okay, silly me actually.

    I've had a few issue trying to upgrade the system, but I ran through them now, and it seems the extension works on the up-to-date version of chromium.

    Cheers, and sorry for the inconvenience.


    (If you intentionally don't support older versions of chrome, maybe it's a good idea to put a more explicit error. I was truly stumped).

This website uses cookies to ensure you get the best experience on our website. More info
Got it!