Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Hi desktop notifications not working tried to folllow the steps provided

in the " Notifications are not opening" section but step 5 does not mention where this particular setting is located and searching on google with commas is not bringing up any options. The step is Enable extension notifications: Options > Notifications > Desktop notifications. WHERE do I go in options? There is no option menu structure like this in Windows 10/11 OR chrome or any other browser

Comments

  • Open the extension options by right clicking on the extension mail icon, then try using the bell icon to see if the notification pops up.


  • thanks for the super quick response!


    thanks for clarifying, I thought that step was referencing the windows settings menu, as I knew I was having an issue with W11 permissions so was looking for a fix for that.

    if anyone else has this issue in W11: Settings -> System -> Notifications -> Notifications from apps and other senders (should be a long list of toggles that is sortable)

    Check further down the list to see if google chrome is listed twice, and make sure it's turned on

  • ok thanks, so did this resolve the issue?

This website uses cookies to ensure you get the best experience on our website. More info
Got it!