Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Goes Blank

clicking the pinned icon in the title bar shows a blank window and I cannot interact with any buttons. a little later, it returns to normal. tried reinstalling.


Comments

  • Are you using the default Checker Plus view or inbox view?

    Do you have other extenions installed?

    Finally can you send me the error logs:

    • Right click anywhere in the popup > Inspect > Console tab > Send me the logs


  • where is the option for type of view?

    yes, none specifically for gmail. but i know there still could be a conflict in there somewhere i suppose.

    how do i send the log? I did notice when it was blank and I right clicked and went to inspect, it went back to normal.

  • Strange, sounds like display issue, which extensions do you have installed? and have you changed any display settings recently.

  • edited April 23

    no, just started the other day. also, happens at work and at home on different machines. both running win11


  • Definitely that's a lot, can you try temporarily disabling them all and see if the issue remains.

  • edited April 24

    I disabled them all and checker seems to be ok. I'm slowly reenabling them one at a time to see if I can find the culprit.

  • I am seeing this, too. I think it started when the extension got updated to 26.1.1. I have not changed anything else (that I can think of). Restarting the browser restores the view.

  • @keitaro dou you also have others extensions installed? Have you tried disabling them temporarily?

  • I do, so I will give disabling a try.

  • Minimizing the number of enabled extensions seemed to do the trick. I am running Bitwarden, for example, but the issue has not come up since. FYI and thanks.

  • @keitaro Great, although now i'd be curious which extension is actually cause the conflict so I can warn future users.

  • I slowly re-enabled all my extensions like the other user to see if I can narrow down the culprit, but it appears that this issue is resolved. I have all my extensions enabled and have not seen the problem. Maybe disabling/enabling cleared the conflict somewhere? Thanks for looking into this.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!