Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Rich Notifications look like regular text notifications

I have tried all of the notification troubleshooting steps here with no luck so far. I am using macOS Sonoma, and even though I have "Rich notification" selected for desktop notifications in the Checker Plus for Gmail settings, the notification popups look like regular desktop (text) notifications.

Here are all of my notification settings:

Alerts are turned on in the application settings for Chrome. (I've also tried banners.)


Gmail.com notifications are allowed in Chrome:


Gmail's native desktop notifications are off:


I've tried adjusting the settings in all three places, turning notifications on or off to see if there is any effect. The only difference I noticed is that if I toggle off "Allow notifications" for Chrome in my Mac's notification settings, I do not receive any email notifications. The other two notification settings didn't seem to have any effect.


Any idea what could be going wrong? I'm using the latest version of Chrome (122.0.6261.112). I've tried disabling all extensions (except Checker Plus, of course) and restarting the browser with no other extensions enabled. Even tried deleting and re-downloading Chrome. So odd!

Comments

  • The rich notifications on Macs might look the same as text ones, but they should have buttons to click when you hover over them.

  • I see – when I hover over the notification, I can click "Options" and then choose from the options that I have selected in Checker Plus's settings – Mark as read or Delete.

    The rich notifications (with buttons and your custom interface) worked previously, so I'll just need to adjust to this new look.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!