Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

menues not accessible in RTL view

The menus that open in the popup (both the one that opens by clicking on the 3 dots in the corner and the one that opens by clicking on the 3 dots next to the account name), open to the left, so when the browser is set to RTL (Hebrew/Arabic language) the buttons cannot be seen. Attached is a screenshot for illustration.

I would love for you to fix it!

Thanks


Comments

  • Oh, have you used my extension for a while, is this a recent bug?

  • No, it's a pretty old bug (I don't remember if it was from the beginning)

  • Ok I'll queue it for fixing, on the interim you can change the language to English in the extension Options .. Welcome tab .. Language

  • This should be fixed in the latest version 24.4.2 you can force the update with this and let me know: https://jasonsavard.com/wiki/Extension_Updates

  • edited December 2023

    Thanks! I checked, it was fixed in the main dropdown, but not in the dropdown next to each account name


  • Ok thanks, does the same issue happen for the account menu? the menu gets squeezed?

    I wasn't able to replicate the issue on my end.


  • edited December 2023

    Can I send you a screen recording to your email (which appears here https://jasonsavard.com/contact )?

    I don't know how to obscure details in a video, and prefer not to publish my email in a public forum

  • Yes of course, thanks.

  • ok great video thanks, i'll have to investigate again, I must have done something right to fix the top menu so i'll see what could be done about the 2nd one.

  • still not resolved. (v24.4.2)

  • Can you try forcing the latest update v25.0.4 with this: https://jasonsavard.com/wiki/Extension_Updates

    and then let me know which menus are still having issues, ie. the top menu or the account menu or both.

  • I updated to version 25.0.5 and the same thing, the top menu is correct (opens to the right) and the account menu is hidden (opens to the left)

    Even after restarting the browser (chrome://restart)

  • edited January 27

    huh this is a tricky one, because I get the opposite behaviour on mine top is incorrect and the account ones work. I'll queue it for investigation again.

  • I am on a Mac computer with the browser language set to "Hebrew". Maybe it will help

  • Ok I think I finally fixed this in v26.0 let me know.

  • Yes, it's fixed! Thank you

This website uses cookies to ensure you get the best experience on our website. More info
Got it!