Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

'Add accounts and stay signed in' no longer works

When I try to verify an account (either way) it says 'something went wrong'. See screenshot. This is on 24.3.2 with Opera and Chrome, most recent versions. Works correctly on Firefox. Fortunately auto detect still works.


  • Do you have any other extensions installed or anti-malware/software, try disabling them and try again.

  • Yes, Adguard. But a) disabling it doesn't help, and 2) I've run that alongside CP for a long time with no problem.

  • So it's important to note most software auto-updates, including extensions, so what was once ok, could break suddenly. Do you have other accounts you can test.

  • I just tried another gmail account that I had never before added to CP. Unfortunately, same result. 100% agree about updates. Perhaps a recent Chromium update is responsible? Because, Firefox still works right. This is under Chrome 118.0.5993.88 running on Linux Mint 21 if that helps.

  • Do you have any VPNs other network/url interfering software?

  • Not currently active, no.

  • edited October 29

    Does it work for Edge?

    You might be able to try Chrome (Not Chromium) also and verify.

  • edited October 29

    I don't have Edge.

    Chrome (v. 118.0.5993.88) is what I've been using. Also Opera (v. 104.0.4944.33). Both are based on Chromium, and Firefox isn't. That's why I wonder if a Chromium update might be the culprit here. Though I suppose if that was it you would have heard from lots of other people, which I gather you haven't. My Opera is based on Chromium 118.0.5993.96 which to me seems suspiciously close to the Chrome version.

  • So generally the issue has been caused by url manipulation or cookie blocking etc extensions.

    The other reason is the account itself but you ruled that out.

  • >url manipulation 

    OK that was the clue I needed. I use an extension called ClearURLs that "Removes tracking elements from URLs". Disabling it fixed the problem. I imagine that I can re-enable it after adding the accounts - yes? Anyway, thanks.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!