Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Recent Tabs: "Extension context invalidated" error

Hi, I am using Recent Tabs extension with great pleasure.

However, I found out that sometimes it prints errors on devTools console, as seen below.

Being a web developer myself, I find it quite bothering that I have to see the errors frequently when I interact with the console. It doesn't happen all the time, but almost always on pages that I happen to stay for a while. And when it does, it seems to respond on every keystroke.

I tried configuring the Console Settings to "Selected context only", and indeed it hides the error away. However, I have cases where I need to work with iframes, and it makes it difficult to work with iframes that way.

Is there something I can do to prevent this error from happening? Or can you release a new version with the bug fixed?

Thanks.



Comments

This website uses cookies to ensure you get the best experience on our website. More info
Got it!