Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Auto Resize of Pop-up Window

I've enabled Auto for Notification Window Size, and it worked for a couple days and then quit - in order for me to access details, I have to manually resize the window. How do I make this work again (Maximize is way too big). And it worked great, when it worked.

Comments

  • Can you send me a screenshot of the issue for reference.

  • Here's a screenshot:


  • The Google meet link gets pushed down, and to get to it I need to increase the width of the window. Expanding the pop-up window down doesn't work.

    About 50% of my notifications aren't big enough.

  • edited May 2023

    Ah great example I can see that event has lots of fields filled in. I'll work on a solution but I may have to prioritize visibility of certain fields at the expense of others. Even the calendar name seems lengthy.

  • Title and the Google Meet link is the most important part to me.

    I don't need the (Nikki Kuhlman | nikki@jumpfly.com) line - not sure what that is. Organizer maybe?

  • Good news in I've decluttered this in the latest v32.

  • Can you go into the extension options and see which version it's indicating at the top.

    Note you can force the update with this: https://jasonsavard.com/wiki/Extension_Updates

  • ok 32.0.2 has my latest fix if you notice the issue again on that version let me know.

  • Still no luck:

    This is the one from this morning.

  • Hmm, ok can you give me a screenshot of the event details of this event from google calendar, so I can try replicating it on my end - something similar to below...


  • ok excellent i'll queue this again for development, it's possible this event had different but plentiful fields that again would have to be prioritized to fit in.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!