Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

"Error" when using Firefox but not Chrome

When using Firefox I will see my mail icon go gray and when I open it all accounts say error. It takes multiple refreshes to get it to work. I do not notice this behavior in Chrome.


Comments

  • That's to get logs from Chrome...how about Firefox? That's the browser with issue

  • Go to this url:

    about:debugging#/runtime/this-firefox


    and click inspect beside my gmail extension:


  • it wants to save as a .har file but I cant upload. How best to get the file here?

  • Just a screenshot of any errors and paste them here will be fine.

  • I can email u the har file if u want load it to get more details too

  • Can you disable all other extensions, it seems something is blocking calls to gmail.googleapis.com

  • I disabled all extensions but urs and still have the issue.

  • ok i just pushed a possible fix in v23.3.0.1

    can you force the update with this https://jasonsavard.com/wiki/Extension_Updates

  • i installed the updated....fyi I see this now.....

  • I still get the error. Looking in more detail I see this:


    An error occurred: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT


    On the same get that works it:


    {

    "Connection:": {

    "Protocol version:": "TLSv1.3",

    "Cipher suite:": "TLS_AES_128_GCM_SHA256",

    "Key Exchange Group:": "x25519",

    "Signature Scheme:": "ECDSA-P256-SHA256"

    },

    "Host gmail.googleapis.com:": {

    "HTTP Strict Transport Security:": "Disabled",

    "Public Key Pinning:": "Enabled"

    },

    "Certificate:": {

    "Issued To": {

    "Common Name (CN):": "upload.video.google.com",

    "Organization (O):": "<Not Available>",

    "Organizational Unit (OU):": "<Not Available>"

    },

    "Issued By": {

    "Common Name (CN):": "GTS CA 1C3",

    "Organization (O):": "Google Trust Services LLC",

    "Organizational Unit (OU):": "<Not Available>"

    },

    "Period of Validity": {

    "Begins On:": "Mon, 26 Sep 2022 08:22:28 GMT",

    "Expires On:": "Mon, 19 Dec 2022 08:22:27 GMT"

    },

    "Fingerprints": {

    "SHA-256 Fingerprint:": "E6:50:CB:58:F9:EA:04:68:1B:67:44:3C:E1:C4:7C:FE:41:9E:C6:D7:17:31:54:25:A3:EE:2D:BC:C0:90:96:B2",

    "SHA1 Fingerprint:": "8B:38:6B:5D:26:0C:15:49:E2:94:15:3B:83:A7:0F:43:B2:AF:66:C5"

    },

    "Transparency:": "<Not Available>"

    }

    }

  • Do you have any other antivirus/malware software running on your machine.

  • Of course.....its a work laptop. I dont have these issues in Chrome is the thing. I run the same extensions.

  • edited October 2022

    When you browse directly to this url with the browser what do you see?

    https://gmail.googleapis.com/

  • 404 error....same in Chrome and FF

  • Can you try reinstalling the firefox extension.

  • Just did...got my first error already

  • Can you verify the extension version is the latest v23.3.0.1

    Other than that have you changed any Firefox settings related to privacy?

  • Verified. No....don't mess with it. I had a proxy setup but removed that. Let me see if I can reset my settings

  • Well a reset didn't help any.....still have the issue even after just adding ur 1 extension. No need to look at this further. I'll just stick with Chrome.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!