Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

hide hours

I have set hide morning hours and night time hours to specific times, but it doesn't affect my calendar. I have closed my browser and restarted the calendar app, and it still shows "all" hours. Thanks. Lucien

Comments

  • Please note this setting only applies to the Day & Week views of the checker plus calendar. Can you send me a screenshot of it not working for you.



  • I have the hide morning hours set at 5:30am settings/general...


  • This is not the checker plus view, this the Google Calendar website and my extension does not modify this page.

  • So the same would be true for the "Maximum events to stack in a day"?

  • Yes, in fact my extension does manipulate the google calendar webpage in anyway. All options are for the extension's calendar views.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!