Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Stop pop-up window in full screen

I have followed all steps recommended in the forum to stop the pop-up notification from showing up as full-screen and interrupting my active window and no matter how many times I adjust the settings it doesn't remember to use the smaller notification size. How do I fix this?

Comments

  • Did you select the Rich notification option?



  • hi thanks- i will try this!

  • This results in the pop-ups that are the same as the native google calendar notifications, which are ineffective. They d@Jasonon't pop up on the active screen I'm using on my mac which causes me to miss meetings. I want a pop-up alert to show up on my active home screen that i can either click on or dismiss, that doesn't take up the entire screen or change the active window to the notification in full screen, so this isn't a solution. Essentially, I'm looking for Microsoft Outlook-style pop-ups for Google Calendar. Is there another option to prevent the pop-up notification window from being in full-screen mode?@Jason

  • I believe you are facing a Mac specific issue with a maximized window, can you try unmaximizing that reminder window?


    Can you also send me screenshot of the issue.

    And try toggling with this resize option below in the options.



  • I have resized the window probably hundreds of times by now, it doesn't reflect the change the next time a pop-up window is triggered. I have also tried both enabling and disabling "autosize popup window" with no change reflected. This is the full screen pop-up I see:

    I have been hitting ESC to exit full-screen mode, resizing the window, and then dismissing the notification for months with no change. I keep chrome in full screen mode all day as all of my work is done within the browser- i can't keep those windows minimized.

  • It appears I already had opened a ticket with the Chrome team here: https://bugs.chromium.org/p/chromium/issues/detail?id=668711

    which mentions explicitly the issue is triggered when Chrome on a Mac is in full screen mode. Unless Mac or Chrome does anything the only easy solution is disable the full screen mode.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!