Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Events' height compressed, no longer able to see two lines of information in 30 minute slot

Long time user, but noticed in the past few months that my events all appear more compressed. I set up most events as 30 minute slots, and used to be able to see two lines of text/information in those slots.

I don't recall exactly when, but a few months ago, I noticed the same 30 minute slots were reduced in height to showing only ~1.25 lines of text. Here's a screenshot of my Checker Plus calendar:

I tried playing around with skins/themes like "Font size: small" or "Buttons: small", but that didn't change this event height issue. I also tried changing my Chrome zoom from 150% to 125% and 100%, but that didn't affect things, either.

Any tips appreciated. I don't know if this is an intended feature, or bug affecting just me, but I'd be glad to reset Checker Plus if that'll resolve things.

I wonder if the height of the whole calendar window can be elongated/increased to make 30 minute events more functional? Or perhaps a theme to remove the "All day" row to create more space?



  • So from your screenshot I can cell that your fonts are larger (try resetting your themes and chrome zoom) than what should be the default as you can see in my screenshot. So even though the 2nd line is condensed the 1st line can hold more words.

  • Thanks for responding. I went ahead and reset Skins/Themes and played around with zoom again, from 150% (my default) to 125% to 100%, each time restarting Chrome.

    Unfortunately, things look largely the same -- this is 100%:

    I seem to remember this started happening with an update of some sort, most likely a Chrome or Windows 10 release the past few months...

    Any tips appreciated, thanks

  • Ok i'll queue this for investigation and see what i can do.

  • Quick update on my front

    Since we suspect it's a zoom issue, I played around with Windows 10's Display settings. I usually operate at 1920x1080 with 100% scaling. I tried going as high 3840x2160 and playing with 100->300% scaling at a few different resolutions, but the Checker Plus calendar did not change from its current state, unfortunately...


This website uses cookies to ensure you get the best experience on our website. More info
Got it!