Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Never

Hi Jason


In both my browsers, MS Edge and Firefox the desktop notificationi which is set to 'close after: Never' at some point still closes after a while . Sooner in Firefox than in Edge. How can i set the notification in a way that Never is really Never (until I click on it or open the mail in Gmail)?


Best regards

Georges Walther

Comments

  • So as you probably determined to some extent the notifications are intertwined with local OS and Chrome notification settings which can override the extension settings for notifications.

    Refer to this for some details which are OS specific:

    https://jasonsavard.com/wiki/System_Notifications

  • I see. I put some some of the busiest notifications on low priority (normal) or off and will see if Checker notifications will stay on. Thanks for your support

    Bestregards

    Georges

  • So now, I'm on MS Edge and have set the priority of notification (of Edge) to TOP and still the notification is leaving the bottom right corner after acouple of minutes

  • Is there a reason you want the notifications to last longer than a few minutes, note that the gmail extension icon should still indicate any unread emails.

  • Yeah, you're right. I now pinned the Gmail tab to the taskbar and have direct access to the page in my browser.

    Thanks again for helping

    Good night (it's already late here in Thailand 😴😴😴

    Georges

This website uses cookies to ensure you get the best experience on our website. More info
Got it!