Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Google 400. That's an error

This is the message I've been getting for the last 2 days when I switch to Inbox. Uninstalling and re-installing did not help. Google Chrome is up to date.

Edition Windows 10 Home

Version 20H2

Installed on ‎11/‎28/‎2020

OS build 19042.928

Experience Windows Feature Experience Pack 120.2212.551.0


Anyone else with this issue?

Thanks

Comments

  • Can you send me a screenshot and try signing and back into your account.

  • Sign out from Checker Plus or Gmail?

  • No sign out of all your Gmail accounts via the Gmail website.

  • Hello,

    Signing out of my Gmail accounts did not work. I also uninstalled it and re-install it again and still not working :(

  • Try visiting this page directly https://mail.google.com/mail/mu/mp/

    and let me know if that works.

  • Yes, that page works.

  • Can you sign out of that page and then back in and see if it works within the extension (note they are the same pages, i simply embedded it into my extension)

  • Signing in and out of Gmail out of that page didn't work either. :(

    I signed out all the accounts and in again.

    Any other suggestions?

  • Have you installed anything or configured anything recently that impacts cookies or privacy protection or anti virus or corporate firewalls.

  • Not that I can think of. Chrome is up to date and I just clear all cookies, etc. I disabled all my privacy protections ( I have 3) on that page that you sent me before (https://mail.google.com/mail/mu/mp/) and I don't have any virus protection other than Windows Security which I ran earlier, including offline scan. Still, nothing seemed to work :(

    It was working fine at the beginning of the week. Maybe a recent Windows 10 update?

  • Do you have others extensions installed such as privacy ones, can you disable them completely to see if they are interfering.

  • I only have the 3 and they were all disabled completely and still nothing :(

  • The closest solution I found was related to cookies as I googled this, I know you tried the cookie clearing thing, but it's my only lead as I am not getting any other reports of this issue, it seems it isolated.

    https://www.gmailhelplinenumber.co.uk/how-to-fix-bad-request-error-400-for-gmail.html#:~:text=Steps%20to%20solve%20the%20bad,are%20stored%20in%20the%20browser.

  • I am really trying to understand this article that you sent me, but I do not find any of the items on the steps that the article is talking about such as ‘inspect element' which is the 1st one, obviously, if I can't find that one, I certainly won't find the 2nd one ‘resources'. Remember, I am a layperson when it comes to this stuff. I just have a very inquisitive mind and I do like fixing things myself, lol.

    It also seems like the article is talking about Gmail which I'm not having an issue with (not to say they're unrelated), it's with the Inbox on the extension.

    I have cleared the cookies so many times it's not even funny.

    You have been extremely helpful and patient and I appreciate that.

    Thank you!!!

  • Another avenue could be to create a new test profile and install the extension there and see if that works, more info here https://jasonsavard.com/wiki/Corrupt_browser_profile

  • Hi Jason,

    I just wanted to let you know, that right now, all of the sudden, without me doing anything, it started working again. Literally right now.

    I hadn't gotten a chance to even try your latest suggestion as I didn't have the time to get into it. I hope it lasts ;)

    I appreciate all the time and effort you put into this issue.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!