Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Gmail Checker Plus opens in HTML Mode when Windows 10 Notification opens (Microsoft Edge)

I am stuck in HMTL Mode (which is a lot like the mobile mode, but not Basic HTML mode) when I click on the Windows Notification. I do not know how to return it to normal. I tried deleting cookies, but it didn't work.


Comments

  • You might have to google this one, as I've never seen this issue.

  • And now it's fixed itself. I have no idea how. My computer shut down and rebooted, yes, but it shut down and rebooted before without fixing the issue so I'm at a loss.


    I don't know.


    Here's some of the things I tried before it spontaneously worked again:

    Cleared the cookies on my gmail account, reinstalled the app, and shut down the computer. If this happens, try doing this, in the off-chance it works.

  • And it's back to the stupid HTML version. I have no idea.

  • Are you able to go to the normal gmail window by visiting this link: https://mail.google.com

  • edited February 15

    It only happens when I use the gmail checker pop-up, and even then, only when I don't already have gmail open in another tab.


    So, yes, I can open it via the link you gave me.

  • Can you make sure you have not checked this option:



  • Yes, I have that unchecked. Honestly, basic HTML view offers more functionality than my current setup.

  • Hmm interesting, can you send me a screenshot of your "current setup"? maybe i'm missing something.

  • can you tell me what is the url when you open a tab that is stuck in basic mode?

  • Can you go to this page https://mail.google.com/mail/u/0/x/?v=lui

    and answer click "Take me to latest Gmail"

    also is it i possible you have a slow connection?

  • No, it does not give me the option. It just goes straight to the HTML mode.


    As for my connection, I consider it pretty good. I think it started a while ago when it asked me if I wanted to use HTML mode and ignored me when I said no, so I figured I'd say yes since I thought I could set it back or it would be a temporary thing. Unfortunately, no. I'm stuck with this setting.

  • It looks like Gmail is deciding for you to use this html mode and I'm not sure I can do anything about it, you'll have to google around for perhaps a solution.

  • On the one hand, I tried to clear the cache and it initially works, on the other, I've had that happen enough times where I think I do something to fix it, and the next time I try it borks things up.

  • Yup, back to being broken. gmail really loves this stupid setup.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!