Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Hiding the Video Conference button

Hi,


First of all, I like the app a lot, it is really worth a donation!


My problem is basically rooted in the design of Google Calendar itself. Namely that it keeps pushing that tasteless Video Conference button in your face all the time you want to create or edit an event. 95% of the events in my private calendar doesn't even involve others and even when it does, we can still organize stuff without video conference calls. I wholeheartedly sympathize with the author of this post: https://support.google.com/calendar/thread/45726600 which also shows that others are bothered by this very intrusive marketing as well. I assume that this has not much to do with Checker Plus, the design is taken over from Google. Still, I ask for your help for the reason that unlike on Google Calendars web interface, where I could easily block this button with the extension called 'uBlock Origin', I cannot do the same in the Checker Plus extension. If I want to edit an event there, the button still shows up, and 'uBlock Origin' cannot hide it. An idea on what css file I would need to edit and how, would be very welcome. Of course, an option in the 'Skins and Themes' menu to make this button disappear would be the perfect solution. But otherwise I am interested in any other reasonable workaround.


Many thanks for your help in advance!

Comments

  • edited January 5


    The otherwise beautiful design for me (and for many others, see the link to that post entry above) is ruined by the huge red button that many of us would never ever use anyway.

  • This should be pretty easy for me to add a skin to hide this or you can do it now with a custom skin:


    #eventConferenceWrapper {display: none !important}

  • edited January 5

    Found it. Go to 'Skin and Themes' => 'Custom' and add these lines:

    #eventConference {
        visibility: hidden !important;
    }
    #event-conference-icon {
        visibility: hidden !important;
    }
    #eventConferenceWrapper {
        margin: -20px 0 !important;
    }
    

    Save it, refresh the page and the eyesore is gone.

    It's nice that it's made so easy to edit the style file.

    Great app, I love it!

  • edited January 5

    @Jason, thank you! I haven't seen your answer before. Probably I haven't updated the page before commenting my solution. Yours is of course better then mine, I was just experimenting. So thanks again.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!