Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Issue: You're Offline - Try to disable and renable your network connection.

2»

Comments

  • @Jason Thank you for your reply. I am using the Edge browser and have enabled developer mode and updated, but it did not update to your development version. It may be a limitation of the Edge browser, so I will patiently wait for the official version. Additionally, "Checker Plus for Google Calendar" also has the same issue, and I hope it can be fixed together. Thank you very much for your patient response. I have made some donations for both of these plugins, and I really appreciate your work. These are two very good plugins.

  • @JayJoe So you are correct, I did push the update to Chrome only for now, once it passes the tests then I will push to Edge and Firefox. I will also be updating the calendar extension with the same fix.

  • Hi, Jason!

    I've encountered a recurring issue in the Chrome browser. The envelope icon on your extension turns gray, and when I click on it, I see the following message:

    «You're Offline! Disable/renable the network connection, restart browser or try Options > Admin > Disable online check»

    Oddly enough, I can easily browse other web pages in my browser during these moments. Only your extension seems to be indicating that there's no internet connection. What's interesting is that I've noticed that, at these times, the context menu item for translating text from this extension disappears when I right-click.

    https://chrome.google.com/webstore/detail/chrome-remote-desktop/inomeogfingihgjfjlpeplalcfajhgai

    This issue is quite persistent and happens multiple times throughout the day. Interestingly, the problem disappears when I toggle the Wi-Fi off and then back on.

    I wanted to bring this to your attention as it's impacting my workflow, and it seems like this issue has been resolved for others but has resurfaced for me. Your prompt attention to this matter would be greatly appreciated.

  • @Shtoong Good news, there is now an extension Options .. Admin .. "Disable online check"


This website uses cookies to ensure you get the best experience on our website. More info
Got it!