Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

program stopped working: fails to connect

Hi Jason,


I really like your program and enjoy it, it seems to be one of the best. But unfortunately, my Checker Plus suddenly does not work anymore.

The Icon is grayed out. If I click on it, it gives me error messages, with two choices "refresh" (does not work) and "Must add an account" but if done so, it does not help.

It says: Syntax error expected expression, got '.' (js/account.js 2633)

I have the version of firefox 65.0.1. with Linux Mint.


Researching the internet for trouble shooting did not bring up solutions, neither.


It would be great if you could help. Thank you so much!

I wish you freedom and good health and joy for the new year,

Behrouz

Comments

  • You have to update your firefox to the latest version.

  • I updated my firefox to the latest version (version 84.0.1), but all the same issues persist as before.

  • You got the same exact error?

    Have you tried reinstalling the extension.

  • Yes Jason. I did try reinstalling it several times.

  • edited January 3

    Ok I'll verify this in the AM, but at 1st glance the error seems related to a browser that is not supporting the latest standards. And you are using the stable firefox version ? Have you tried on chrome.

  • It is interesting that after I updated the firefox to version 84.0.1 and was starting to respond to your comment, this statement appeared on this page (left lower hand side): "You are using an old Firefox version. UPDATE FIREFOX". I have to wonder if the latest firefox version is being applied. Is there a way to find out what version is actulally being used by my computer?


    I

  • No. I have not tried Chrom, and prefer Firefox for other reasons. Please let me know if this may be a compatibility issue. And then again, I do not know if the latest Firefox version (84.0.1) is being applied (because I got that message which I posted in the last report to you). Thanks for your efforts. I will wait for your response when it is convenient for you.

    Good Night

  • Jason, I checked my system again. And it appears that the latest Firefox version was downloaded (I could find the file) but did NOT replace the old version. So before other considerations, I would like to replace the old version with the newer one as you first suggested. Could you tell me why it did not automatically replace the older version and how I can replace it? Thanks

  • I don't have any expertise on the Firefox browser upgrade process, however you can simply uninstall your current old Firefox version and install the new one.

    ps. I can see that you are still using the old version as of this last message you wrote me.

  • Hi Jason,

    I had to seek help for installing the updated Firefox. After doing so Checkerplus is working now. Thank you for your time and guidance.

    Best regards

  • I had this error after the extesnion was updated

    ReferenceError: Account is not defined at chrome-extension://oeopbcgkkoapgobdbedcemjljbihmemj/js/checkerPlusForGmail.js:2622:28 at Array.map (<anonymous>) at retrieveAccounts (chrome-extension://oeopbcgkkoapgobdbedcemjljbihmemj/js/checkerPlusForGmail.js:2621:31) at async initAllAccounts (chrome-extension://oeopbcgkkoapgobdbedcemjljbihmemj/js/common.js:1436:16) at async chrome-extension://oeopbcgkkoapgobdbedcemjljbihmemj/js/common.js:1422:13

    using latest version of chrome

  • @Simple Developer It seems you wrote this comment with an old Chrome version of 78, while the latest is actually 87, can you double check you have that version.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!