Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Popup window opens the wrong Gmail account

Hello Jason,

I (kind of) search in the discussion db but could not find this issue. BTW, the "Search" button top left on discussion does not work...


I have 3 Gmail accounts, call them nb 1, 2 and 3, linked to Checker.

Before it worked fine.

But now since before summer approx, when I recieve an email for accnt nb 1 and get the popup window bottom right as usual, when I click it always opens the Gmail account window Nb 3. Strangely enough, it does not do that for emails received for Nb2 (which is the accnt that I have for Checker Plus) !


Any clue on this strange behavior ?

Comments

  • Refer to this https://jasonsavard.com/wiki/Sync_sign_in_account_order

    and can you let me know how the search does not work, does it return a blank page or the are the results simply limited?

  • edited September 24

    I'll check.

    Search returns a blank page with just "Le programmeur Vert" at the top. and a small picture of Jason Statham young I don't know why :) :) :)

  • Lol, can you send me a screenshot.

    and what about the top right search with the magnifying glass icon.

  • I used the Auto detect accounts option, and it seems to be working now, 2 email popup windows opened the right account each.

    Thanks for the help !

    Bonne journée à toi !

  • Here you go2 screenshots, page and box where I suppose you search and result, blank.


    I don't have a top right search on the "Aide" page.


  • edited September 24

    So I see design issues, indicating there are problem other extensions or software interfering with page loads. Most likely ad blockers or such, you can try disabling them to verify.

  • Ok, that computes !

    If I pause Mr Adblock, I can see the mag. glass icon and the search returns results on the next page !


    Maybe something to fix. At least I'll know to disable it if I look for an answer.

    Thanks !

  • It's been known some ad blockers enabled optional settings that cause these issues, you might look at the ad block settings or use their defaults.

  • Coudln't find any setting relevant to anything with extension, nor defauft settings...

    But it's OK, I'l live with it :) Don't use that search very often.


    You can close the topic for me. Thanks !

This website uses cookies to ensure you get the best experience on our website. More info
Got it!