Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Network problem

Hi,

Suddenly encountering error "Network problem." Been using the extension a long time with no issue. I have 3 google accounts setup. Tried selecting "refresh" from the extension window (see screenshot).

Combed online forum and only found reference to Y2015 similar issue. Followed those suggestions but still an issue. At this point I've disabled all extensions, restarted browser, restarted Win10, restarted Google wifi mesh network, and only enabled this extension. Help! I'm stuck.


Best,

Tom

«1

Comments

  • Hi

    Same issue here in The Philippines. Disabled all other extensions, Cleared all cookies etc, Restarted browser and computer. But problem not solved. Perhaps its on side of the developer?


    Greetz,

    Rob

  • @Rob ask me

    This is generally out of my control as it's fundamentally a network problem or a conflict of extensions or anti-virus software etc., but send me any error logs so I can confirm https://jasonsavard.com/wiki/Error_logs

  • Hi,


    I have the same problem also just happened today all my gmail accounts has network problem.


    Thank you,

    Khalil

  • @Khalil Ch have you tried disabling and renabling the internet and reinstalling the extension. If the error continues then send me the error logs https://jasonsavard.com/wiki/Error_logs

  • Next day, extension working like normal. Xfinity, my ISP, was having a service outage overnight. That's the only other factor I noticed. Strange since no other web related issues throughout my day -- just this extension?

  • Just observed something else. The extension is not processing emails from the period of the issue. Haven't touched numerous emails, so they are still unread. But the extension is not including them.

  • Thank you Jason, after reinstalling the extension everything works fine

  • @Tom McDonnell Can you try reinstalling the extension.

  • Jason,

    Reinstalled and all looks good now. Thx!

  • I have still the " network problem". I disabled all other extension in Chrome, cleared the caches and history and reinstalled the app, restarted the browser but no succes.

    -

    If I choose "Auto-detect signed in accounts" than i can sign in to the gmail account I currently use and only as long as i am signed in it works and the icon looks ok. When i sign out in google the Checker Plus icon switches to gray with and X and when i click it its said "you must add an account" but if i do that i meet the "network problem" again.

    -

    If i choose "Add accounts and stay in" than I end up with network problem a.

    -

    I checked also on my Google account the security and its said that Checker Plus has acces to gmail.


    I am at a loss

  • @Rob ask me can you send me error logs https://jasonsavard.com/wiki/Error_logs

    And is there any possible firewall or admin controlling your network?

    Have you tried from a different connection.

  • If i check error logs and use the tab "console" i see that there are messages and 2 info but i dont know how to open those, the right white area is blank.


    If open the red error tab on the extension i see a 4 errors. The text of this error logs is long, so i copied those and you find it in the attachment every error divided by =====


    Furthermore i noticed that when i install Firefox i have no


  • edited August 20

    @Rob ask me Are you using any VPN or network controls for your internet connection, have you tried from a internet connection/location.

    Does the default Checker Plus auto-detect work?

  • Hi Jason,

    No I dont use any VPN or network controls.

    I observed that when i use chromium with the extension I get the same problem.

    When i use the extension on a different laptop with chromium an with a different Linux version than some accounts give the network problem but other accounts not.

    The default Checker Plus auto-detect works, but I have to stay signed in in that Gmail account. If i sign out than I get the message in Checker Plus that I have to sign in.

    With firefox i can use the extension as usual, no problems. But I prefer to use Google chrome or Chromium.

    Very strange.

  • @Rob ask me Forgot to ask, have you tried reinstaling the extension?

  • Yes i removed the extension and reinstalled several times already not to avail

  • @Rob ask me Can you visit this site and let me know what you see https://extensions-auth.uc.r.appspot.com/

  • Jason This i get

    This site can’t be reached

    extensions-auth.uc.r.appspot.com’s server IP address could not be found.Try:

    ERR_NAME_NOT_RESOLVED

  • @Rob ask me Ok so that's definitely the source of the problem, can you try from a different internet connection? or another computer or device?

    do you have any firewall or network settings or other extensions or software that might be interefering.

  • I am also facing same issue.

  • @Vihang Shah Can you refer to my reply to rob just above.

  • @Jason ,

    Q: do you have any firewall or network settings or other extensions or software that might be interefering.

    A:

    # I tried with 3 different internet connections. Result is same.

    # Disabled firewall didn't help.

    # Reinstalling extension, Reset chrome browser also didn't help.

    # Manual adding account with Gmail login method is creating issues. PFA 2 snapshots.


    Hope this helps.

  • @Vihang Shah Ok great info, what happens when you visit this link: https://extensions-auth.uc.r.appspot.com

  • @Vihang Shah Your logs showed this error ERR_SSL_PROTOCOL_ERROR

    can you see if anything mentioned here is pertinent to you or could help https://www.thesslstore.com/blog/fix-err-ssl-protocol-error/

  • @Jason,

    I tried all options from https://www.thesslstore.com/blog/fix-err-ssl-protocol-error/, None helped. :(


    Moreover, I find that even ping is not consistent (PFA snapshot), not sure if this helps.


  • @Vihang Shah I love that your technical makes this debugging much faster, so this would seem to be a network issue possibly from geographical location? where are you located?

    and your not using any proxies?

  • @Jason ,

    My Geographical location = India

    Any proxies ? = NO, Using Direct Home Broadband from Vodafone India

  • @Vihang Shah

    That intermittent ping issue is definitely a clue,

    for now I have to recommend you use the default auto-detect method 1 https://jasonsavard.com/wiki/Account_sign_in_methods

    until I get more support on this issue.

  • Sorry @Jason for all these back-and-forth messages.


    Thank you so much for providing such a great support.


    I found the culprit. It was Quick heal Browsing Protection (NOT firewall) which suddenly from this week started blocking https://extensions-auth.uc.r.appspot.com/. :(

    I whitelist this site and now the extension is working like a charm :)


    Thanks much for all your support. :)

    Keep coding... :)

This website uses cookies to ensure you get the best experience on our website. More info
Got it!