Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Some emails not showing

Hello, in my Gmail inbox i have received emails that dont appear when i click on Checker plus. I have tried with Account "check all", "principal" and other options but the same. In the last 5 days i see only 1 email of today and 1 of yesterday, and really there were a lot more received.

Until 3 days ago i was using Windows and all ok, now i am using Mac and does not work as expected, i have also re-installed extension, but problem continues.


  • Can you check the Inbox label and see if that pulls are the emails...

  • I did it, opened again checker plus, clic to "refresh" (update) but still does not pull more emails.

  • 1) don't select both Inbox and Principal (just one of them)

    2) I noticed in your screenshot most of the email as already read, you do realize that checker plus only lists unread emails?

  • Number 1) solved.

    Number 2) : question, ¿is there anyway to show all?, because if i read one and decide to answer later, i guess must be there until i response, archive, etc.

    I dont know if the intention is locked to not appear, but what i really liked of Checker plus is avoid opening one tab more in chrome to check, respond, etc Gmail.

    Also, once using Google Checker calendar i have noticed that if i add an event 12.30pm-12.45pm, if i see it agenda mode it appears as 0:30pm-0:45pm what is a mystake. This using not activated to read like 24h. The right would be 12.30pm-12.45pm (as is in the day, not night), once clicking 24 hour mode, all appears ok. Hope this observation helps improve this amazing extension.

  • Great feedback, to view all emails including read refer to inbox view https://jasonsavard.com/wiki/Popup_window

    For the 24h issue in the calendar extension, that's a recent bug, i'm pushing a fix very soon, it's only related to certain locales, you might be using the english UK for instance or german in a 12hour format which causes the issue, the temporary workaround is switching to 24h or changing to just english in the extension options ... Welcome tab .. language.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!