Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Mailbox doesn't open when tried opening from Chrome extension

The URL is not correct. It should be https://mail.google.com/mail/ca/u/0/#inbox


Chrome version : Version 83.0.4103.116 (Official Build) (64-bit)

Comments

  • If you visit https://mail.google.com where does it redirect?

    How many email accounts do you have?

    Are these Gmail account or other?

  • If I hit https://mail.google.com in the browser it's redirecting to https://mail.google.com/mail/u/0/


    I have two Gmail accounts added in plugin.

  • ok that's good, so that should be the correct url for the accounts.

    what is the error you are getting exactly?

  • edited June 28

    When I click on open Gmail button in the extension, a new tab opens with raw HTML code. Something like this :


    <!DOCTYPE html><html lang="en"><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Gmail</title><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google" value="notranslate"><meta name="application-name" content="Gmail"><meta name="description" content="Google&#39;s approach to email"><meta name="application-url" content="https://mail.google.com/mail/u/0"><meta name="google" content="notranslate"><link rel="canonical" href="https://mail.google.com/mail/"/><link rel="shortcut icon" href="https://ssl.gstatic.com/ui/v1/icons/mail/images/favicon5.ico" type="image/x-icon"><link rel="alternate" type="application/atom+xml" title="Gmail Atom Feed" href="feed/atom"><link rel="preload" as="script" href="/_/scs/mail-static/_/js/k=gmail.main.en.TsIpJKwv_TA.O/am=1-v_S3hA4IvAn50R0AAAxnPgVKq0D_hHlLLpf8EhQd9j4jA8xIEHoP9B9AEAAAAAAAAAAAAAAAAAAMAekEEl/d=1/im=1/dg=0/ct=zgms/rs=AHGWq9AriyuXx-SA4id_S0Jc9cjt2k4AAQ/m=b" nonce="7q/tMqMnvV7idWgHfbP+Vw"><link rel="preload" as="script" href="/_/scs/mail-static/_/js/k=gmail.main.en.TsIpJKwv_TA.O/am=1-v_S3hA4IvAn50R0AAAxnPgVKq0D_hHlLLpf8EhQd9j4jA8xIEHoP9B9AEAAAAAAAAAAAAAAAAAAMAekEEl/d=1/exm=b/ed=1/im=1/dg=0/ct=zgms/rs=AHGWq9AriyuXx-SA4id_S0Jc9cjt2k4AAQ/m=a" nonce="7q/tMqMnvV7idWgHfbP+Vw"><link rel="preload" as="script" href="/_/scs/mail-static/_/js/k=gmail.main.en.TsIpJKwv_TA.O/am=1-v_S3hA4IvAn50R0AAAxnPgVKq0D_hHlLLpf8EhQd9j4jA8xIEHoP9B9AEAAAAAAAAAAAAAAAAAAMAekEEl/d=1/exm=a,b/ed=1/im=1/dg=0/ct=zgms/rs=AHGWq9AriyuXx-SA4id_S0Jc9cjt2k4AAQ/m=m,m_i,i20jfd,lKrWxc,hkjXJ,gYOl6d,HXLjIb,DL8jZe,xaQcye,oRmHt,E1P0kd,pE92lb,v2eEBc" nonce="7q/tMqMnvV7idWgHfbP+Vw"><link rel="preload" as="script" href="/_/scs/mail-static/_/js/k=gmail.main.en.TsIpJKwv_TA.O/am=1-v_S3hA4IvAn50R0AAAxnPgVKq0D_hHlLLpf8EhQd9j4jA8xIEHoP9B9AEAAAAAAAAAAAAAAAAAAMAekEEl/d=1/exm=DL8jZe,E1P0kd,HXLjIb,a,b,gYOl6d,hkjXJ,i20jfd,lKrWxc,m,m_i,oRmHt,pE92lb,v2eEBc,xaQcye/ed=1/im=1/dg=0/ct=zgms/rs=AHGWq9AriyuXx-SA4id_S0Jc9cjt2k4AAQ/m=sps,l,spit,t,it,anc" nonce="7q/tMqMnvV7idWgHfbP+Vw"><style type="text/css" nonce="7q/tMqMnvV7idWgHfbP+Vw">
    

    I tried clearing the browser cache but no luck.

  • Hey Jason,

    This is the issue I was facing : https://support.google.com/mail/thread/11542798?hl=en


    I tried the steps suggested here and mailbox is opening fine now.

  • This looks like a Gmail problem, try disabling all your extensions and see if that works.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!