Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Problem starting extension 6/14/2020

Restarted browser, Restarted computer.. Cleaned all trackers etc. Uninstalled, reinstalled..


Still does not work


«1

Comments

  • Got the same error message. When I uninstalled --> quit and restarted the browser --> reinstalled the extension, got the following error message


  • edited June 15

    Same here. Tried it on Brave, Edge and Chrome.

  • Ok thanks i'm looking into it... will report back.

  • I've just fixed it in v22.2.1

    Reinstall to force the update.

  • My error says: "Network problem" and then "Failed to execute 'decrypt' on 'SubtleCrypto': The provided value is not of type '(ArrayBuffer or ArrayBufferView)'" when I refresh.

  • @Cheryl Free-Fahling Reinstall the extension to force the update with the fix.

  • edited June 15

    I'm getting this error: Uncaught SyntaxError: Unexpected token . (js/popup.js 1324)


    I uninstalled and reinstalled. Also clicked the update button in details for it.

  • @Chelsea Ashe You have an ancient unsafe browser v73, you need to update to 83 and then reinstall the extension.

  • edited June 15

    I've been getting this issue on Chrome (version 83.0.4103.97):

    "UnknownError: Internal error opening backing store for indexedDB.open." 


    Running the latest CheckerPlus version and I did try re-installing the extension without success.

    Thanks Jason!

  • @Vinh Buu For that indexeddb error specifically refer to this https://jasonsavard.com/wiki/Corrupt_browser_profile

  • edited June 15

    Thank you Jason! That worked like a charm.


    This page and also my options page say "You are using an old Chrome version." I'm guessing it doesn't work well with Opera browser? I use Opera with automatic updates.

  • Reinstalling does not help


  • edited June 16

    @Anton Anatolyevich You are also using a very old or non standard browser, please update your browser and read the https://jasonsavard.com/wiki/Unstable_browser_channel

  • Maybe I just have an old version of Chrome, but I can't seem to find a newer version to download. This is all I get when I try and use the extension. Also, it signed me out of all my email accounts, and even after signing them back in one by one, it didn't work.

  • @Boss Sellars Yup you should be seeing Old Chrome messages all over, including on this site. Just uninstall your current Chrome and download the latest one.

  • You know, I am only seeing Old Chrome messages on this site, and my computer says that i have the newest version, though it's obvious that I don't.

  • I started getting the same error yesterday. My computer has been getting the blue screen every couple of minutes since with message ''Bad Pool Caller'' and resetting. I disabled this extension and the blue screen/restarting stopped. I am just assuming it was related to this extension since it started when I got the error from this extension and finished when I disabled this extension. Torch Browser.

  • @Noel Lackey Jr. This site has detected that your browser is very old and unsupported, more info https://jasonsavard.com/wiki/Unstable_browser_channel

  • I got problems like this too.

  • Hello. I`ve got it today.

    UnknownError: Internal error opening backing store for indexedDB.open. SEND FEEDBACK 

  • @Jun Wang you need to update your browser or reinstallit to force the latest version.

    @Jelena Kasuba follow this https://jasonsavard.com/wiki/Corrupt_browser_profile

  • Get the same problem here as Jun Wang mentioned.

    I don't want to update chrome since I hate its new UI.

    Is there any way I can get the old version of this extension?

  • edited June 25

    @傅敏杰 No sorry, for security and resource reasons I do not support or manage older versions, I highly recommend you update for the same reasons. Or alternatively you can find other Gmail extensions that do not use the latest features.

  • I'm using Torch and can't find an update for Torch?

    Version 69.2.0.1707 (Official Build) (32-bit)

  • @AndrewJamesMasterson Sorry I only officially support the Chrome, Edge and Firefox, although it may work on other Chromium based browsers they will have issues, please try one of those stable browsers.

  • chrome is up to date

  • @garagestmarien When I had the problem above, My chrome was Version 83.0.4103.97 (Official Build) (64-bit) worked perfectly. In all the years using Jason's app, this is the first problem.. Jason solved it within minutes, worked perfectly. He is so techie smart, and helpful. I'm sooo impressed. And Thankful!


    The Chrome I have now is - Version 83.0.4103.116 (Official Build) (64-bit) I check every once in a while to see if it is updated. I keep a very clean machine.


    Hope you get it easily solved.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!