Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

The "Move into action center" option does not effect

The "Move into action center" option suddenly does not work. I did not change any settings. However, notifications are no longer displayed in the Action Center. What could have happened?


I'm using Windows 10 (1904 / build 18363.900) and Google Chrome 83.0.4103.97 (BTW: same problem in Microsoft Edge 83.0.478.45). Reinstalling the browser or extension did not help.

Comments

  • So the notification settings are split between my extension and Windows/Mac settings, here are some possible leads...

    1. Windows users: Enable notifications and try turning it off and then on again: Start menu > Settings > System > Notifications and action settings > Get notifications from apps and other senders Make sure Google Chrome is also enabled below that option (Note about double sounds)
    2. Mac users: System preferences > Notifications > Google Chrome > Allow notifications from Google Chrome
    3. Make sure Start menu > Settings > System > Focus Assist is off


  • Thank you for your response. I tried that, but without effect. The browser displays a rich or text notification, but not a native notification in the Action Center. Some idea?

  • Just making sure but did you also set the "Close after" to never?



  • Yes. I set "Close after" to "Never" ("Nikdy" in Czech). I tried everything from your wiki (https://jasonsavard.com/wiki/Notifications_are_not_working).


    The result is still the same. I can't switch to native system notifications in the Action Center.

    Can't this be a hidden bug in your extension? So far it has worked so nicely :-(

  • Have you tried desktop notifications .. text or rich notifications?

    From your screenshot it looks you have the newer Chrome notifications, because mine look like this... did you enable and Chrome flags?



  • I don't use Chrome flags. I have default settings.


    This is what a rich notification looks like:



    This is what a text notification looks like:


    Previously, notifications looked different (like yours from the screenshot). Suddenly their appearance has changed and they do not move into Action Center.

  • If you click the settings button on that notification from your screenshot, what options do you have?

  • Only two choices:


    1) Block all notifications from this site.

    2) Do not block



  • and what about your windows settings for Google Chrome...



  • In my Windows 10 (version 1904) the settings screen looks a little different, but the settings are the same.


    Notifications: on


    Show notification banner: yes

    Keep notifications private on the lock screen: no

    Show notifications in action center: yes

    Play a sound when a notification arrives: yes


    Number of notifications visible in action center: 3

    Priority of notifications in action center: normal 


    It's a mystery :-(

  • I'll have to wait till I get that Windows update so I can better debug it.

  • Version 1904? She is more than a year old. Ok. 


    So is there a real chance that this problem will be solved in the (near) future?

  • Oh so you have the older version, lol, you might want to try updating to version 2004

  • I have version 1909 (1904 is a typo, sorry). Unfortunately, so far the update to 2004 attempt ends the BSOD. Maybe later. Thank you for your effort.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!