Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

UPDATE: FIXED - Desktop notifications: "close after - never" stopped working

I've fixed the issue by changing the notifications in system preferences for Chrome to "Alerts" - they had been set at "Banners"


No matter what I set the "close after" at - all desktop notifications disappear after 3 seconds. I'm assuming I'm seeing notifications from Checker Plus and not Chrome directly because I have gmail desktop notifications turned off. Also I'm using the "test" button on Checker Plus to trigger the notification.


Also, there is no difference in appearance whether it's set to Rich Notification or Text notifications. And the Rich setting does not add buttons. UPDATE: I just noticed that when set to "text" I see "checker plus for gmail" and when set to "rich" I do not see this - I just see an additional line from the email.


I've tried reinstalling and the rest of the troubleshooting under "Notifications are not working" except #13: Is the checkbox to the right of each monitored label under the heading "Notification" also checked? Where is this checkbox? Under accounts/labels there is a checkbox to the left - which is checked. Under the heading "notifications" there is no list of "monitored labels"


Thanks for this very useful program, it's just lacking my favorite feature at the moment!

Mark Augustine


update: I just booted up my Windows 10 PC and everything works fine with CheckerPlus.

So it's just on my mac that this is not working.

Comments

  • edited April 11

    So the process is complicated by the fact that Windows 10 or Mac also has settings regarding notifications that might be interfering.

    Let me know if this works...

    For Mac try this:

    System Preferences .. Notifications .. Google Chrome .. select Alerts (instead of Banners)

  • edited April 11

    HA! I must be telepathic for I was just doing this as you were presumably thinking of it.

    Your email arrived just as I was doing this and your notification stayed up!


    It works!


    Thanks!

This website uses cookies to ensure you get the best experience on our website. More info
Got it!