Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact


Add them by going to the popup window and click 

 > Skins & Themes

Where exactly is the pop-up window that you direct us to? I click HELP to get here, go back to the list of themes, click the + sign to the right, but nothing on the calendar changes. Am I missing a step here?


  • The skins and themes are part of the extra features, they are unlocked upon contributing any amount. If that's been done, then you click the + sign beside any skins you want and click the Ok button to apply them.

  • I can hover on one of the selections and the + sign appears. I can click on it to select, but I cannot see the OK button. Yes, I made a contribution yesterday.

  • Are you inside the calendar popup window ? ...accessible via the calendar icon in the browser toolbar.

  • I will try to show you where I am navigating. I click on this browser icon:

    Full Calendar page opens:

    Is this what you mean by "popup window" ?

    I click on the settings gear icon:

    Then Settings>My Calendar (Name) But no Skins/Themes Option Appears

    I have tried going in through the Extension. Using the vertical dots upper right corner browser.

    Click Settings>Extensions: Open Your App Box>Details

    Extensions Options:

    Click Skins & Themes On Header Menu:

    Choose selections from list:

    By hovering on a selection, the plus icon appears to the right of selection. I click it. There seems to be a response and a message on lower left of screen that flashes to quickly to read.

    No features on the calendar have changed at this point. I am obviously not in the proper area or am am missing a key step along the path.

    Thanks for your patience, Jason.

  • Ah I see you have changed the default behaviour of the calendar button to open Google Calendar instead of my calendar popup window. These skins and themes are only for my calendar popup window.

  • Hey that got it. I didn't realize I had changed that setting. Thanks, Jason! I am enjoying both of your apps. Keep up the good work!

  • Hey Jason: This screenshot shows the event name clearly displayed but the time barely visible. Switching to Large Font does not help. Might there be a workaround to make the time display more clearly?

  • Which exact theme names did you apply to get that dark background?

  • As follows:

    Cal Day Past - Crossed

    Cal Day Today - Red Circle

    Cal Events - Black Font

    Font - Large

    Font - Roboto

    Theme - Dark - Unix Arc

  • Try removing or using other themes, in particular the dark unix theme and black font might be conflicting and causing the problem.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!