Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

notification the sound disappears

Hey,

I know the most likely reason is that Brave is the browser. But Brave is getting more and more popular, so could you test it too? Thank you.

Comments

  • Can you give me more details on the sound disappearing? What do you mean?

    When does it disappear?

    Are you using a default sound?

    Are you still getting the notification (just not the sound)

  • I use the "You have a mail" sound.


    At first it works, but all of a sudden it doesn't work (no errors, but when I press play on options-page, as if the first press is missed and only the second press plays it.) Desktop notification works ok.

  • ok send me the error logs after you press the options-page play button and we'll see if we can catch the error


    instructions: https://jasonsavard.com/wiki/Error_logs

  • When I stop working again, I send an error log.

  • Now it stopped working.

    But the incredible play button did not produce any errors so it just doesn't do anything the first time. Now it's bad to fix it, when nothing errprs, I know it.

  • Have you viewed the error logs in both the background console and the popup console (refer to https://jasonsavard.com/wiki/Error_logs)

This website uses cookies to ensure you get the best experience on our website. More info
Got it!