Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

After switching from Win 7 to Win 10 popup window displays for only a few minutes

After switching from Win 7 to Win 10, the popup window only stays visible for a short time even though I've set it to never close. It worked great for Win 7 but doesn't work for Win 10. Any ideas to solve this issue? I've uninstalled and reinstalled to no avail.


  • they might be disappearing into the action center, try disabling it for Chrome...

    Start menu > Settings > System > Notifications and action settings > Google Chrome > disable Show notification in action center

  • When I check Start Menu settings, I don't get anything that looks like that. Could you start from the beginning and tell me exactly where this came from, keystroke for keystroke? I've tried the Start Menu and I get nothing like that.

  • Start menu .. settings round button ... System > Notifications and action settings > Google Chrome > disable Show notification in action center

    another trick is click start menu and start typing to do a search for "notifications"

  • Done. Thanks. I'll get back to you either way. I have to wait to receive an email and then wait a sufficient amount of time until I'm sure the banner won't close on its own again.

  • I believe you can send yourself an email to test it.

  • I just did that.

    1) When I turn off Chrome in Notifications and Actions, the popup never shows at all.

    2) When I turn Notifications and Actions back on, the popup showed for 5 minutes. I timed it. It then disappears.

  • you meant 5 seconds (instead of the word minutes) correct?

    when i said disable the option, please note the specific option is "Show notification in action center" correct.

  • When I click on the Start button (lower leftmost icon in the taskbar, right next to the Cortana round button), and then the 'gear' icon, I get a menu titled Settings, with a search box. When I type in Notification and Actions Settings, I get a menu titled 'Notification and Actions". If I scroll down I get a heading "Get notifications from these senders". Under that heading is a Chrome icon which says, "On: Banners and Icons" That is what I turned off with the toggle switch. I turned it back on and the popup has returned, but only for 5 minutes. I didn't see any reference to an Action Center.

  • ok you were almost there when you see the Chrome icon, click on it for more details and that's where you'll find the screenshot i sent with the option to disable "Show notification in action center"

  • Thanks for your patience. I clicked on the icon and unchecked Show Notifications in Action Center but left the box beside it, Show Notification Banners checked. Unfortunately the outcome was the same. When the email came in there was a sound and the Gmail icon with the badge to the right of the address bar lit up, showing the number 1, but the popup never showed.

  • So I have managed to get the notification to stay for a while on my machine, it's definitely a combination of these windows notification options, I just can't recall them.

  • I understand. It's only my 2nd day with Win 10. It seems a lot more complicated and less user friendly than Win 7. For instance, when I followed your instructions regarding the Start Menu, I had to type Notifications and Actions into the search box. None of the categories listed would have led me to it. I never would have found it otherwise. The user shouldn't have to do that. It should appear as an option.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!