Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Connected Calendars & Notifications issue

Even though I have gone into the setting of + and said I want no other notifications except for my own main account & from FB messages for some reason it still keeps alerting me of my other staffs reminds/calendar events. I have diabled the Gmail desktop notifications so I know its not linked to that. And my notification page only shows My email & FB - so am utterly confused as to how to get it to stop. I have refreshed it - I have reinstalled + but it just keeps doing it and the notifications are driving me bonkers from 11 other staff

Also I have changed the notifications for the FB account about 5 times now to be the same as my account above but when I go back into it (like now) you can see my notifications have been nulled out again. Have now set up the notifications on Google settings end - will see if it stays there now.

I have checked the Google calendar settings to confirm I have turned off all notifications for the other calendars - which it is but doesnt seem to fix my issue here.


  • Ok there was a sync issue concerning setting the notifications via extension, however, the opposite should always work, meaning setting the notifications via Google Calendar and then hitting the refresh button in the popup calendar window to sync them.

    From which calendar are you getting your staff notifications from?

  • edited January 16

    In relation to your question:

    From which calendar are you getting your staff notifications from?

    All of the ones I have added into my shared calendars on my Google Calendar it has been so far. I checked the back end settings which is the first picture you see in my initial comment and the 11 other shared calendars are all set exactly the same way - no notifications - all notifications are off. Even the event settings have nothing attached and all marked as none under general.

    And when I come into + and go to the notification settings all those calendars are shaded out. So couldnt even set them if I wanted to. Only two that are not shaded are the two I have enabled on the Google calendar side. Which is the two you see in my second picture. Sorry just didnt want to show the names of all the shared calendars (privacy).

    And in answer to the overall question is that its the + thats popping up in the middle of my screen to tell me of these notifications.

  • when is the last time you reinstalled the extension?

    let's try 2 things, first try double clicking the refresh button in the calendar popup window and see if that helps.

    For one of the problematic calendars try enabling it then disabling in the + notification options, and see if that helps.

  • Ok I have now reinstalled - won't know for a couple more hours to know if it worked ;)

  • OK still have the same problem - still get notifications for accounts I have specifically said I don't want notifications for.

  • Can you send me screenshots of this notifications and the events in your calendar?

  • Yep can do ... as soon as another one pops up I will update this post

  • How can I send it without everyone in the forum able to see this?

  • edited January 21

    You can use the email found in the top right of the website .. about ... contact

    nevermind, just saw your private message reading it now...

  • edited January 22

    ok thanks for the details, i'll need more to get to the bottom of this:

    Can you send me a screenshot of extension options .. notifications (should be unchecked) for that problematic calendar in orange?

    Can you tell me if that specific calendar is selected/visible in the extension popup window? like below

    Can you also identify which extension version you are running, it's at the top right of the extension options page.

  • How has the extension been going?

    I just released v26.1.5 which after reinstalling to force the update it should obey the ignoring of notifications by calendar - if you still notice them you can force them to be ignored by enabling and then disabling the checkbox beside the calendars of your choice.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!