Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

X does not dismiss notification despite setting

When I clicked the X, I got this message:


Despite this setting:


Not a deal breaker but thought you would want to know.

Comments

  • Interesting, you were probably doing some tests but essentially when using "Popup window" option you should not be presented with those Clicking X on notification options.

    Because those are for the "Rich notification" refer to the screenshot below...



  • I am set to Rich Notifications. The X to dismiss does not appear. When I clicked on the notification, then the pop-up opened.


    So maybe the thing I posted initially is expected behavior, but I am missing the ability to dismiss the rich notification.

  • Here's what I get as a rich notification with no online meeting defined.


    When there is an online meeting, the link to that meeting appears where the dismiss X appears in your image.


    I do want the meeting link in the notification; that setting is intentional on my part. Does having that conflict with the dismiss X?

  • Ah good suggestion, so when an event with no meeting link appears it should substitute the button with a x to dismiss.

  • OK, so a conflict between the two is expected behavior? I.e. you can have either the X to dismiss or a second notification button, but not both?


    Is there any other way to dismiss the rich notification directly? Or do I need to open Windows notification center to dismiss it?

  • edited January 1

    So yes there are a maximum of 2 buttons.

    For the dismiss issue there is a workaround that I use myself,

    In the Windows notification options for Chrome, i've disabled notifications from going into the action center - and magically a small x appears at the top right of notifications instead of the arrow.



  • Oh, that's cool. I didn't know about that setting. (Had to hunt around a bit, but I found it.)

This website uses cookies to ensure you get the best experience on our website. More info
Got it!