Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

My full name doesn't appear when replying to emails using Checker Pluss for Gmail

Sometimes I reply to emails using Checker Plus for Gmail extension on Google Chrome. Whenever I send emails on Checker Plus while using my work email, my full name doesn't show up for the recipient. The recipient of my email doesn't see an email from "John Smith" but rather the recipient receives an email from "jsmith". Is there a way to fix this?



Comments

  • Try using the 2nd method and see if that makes a difference https://jasonsavard.com/wiki/Account_sign_in_methods

  • Hi Jason,


    Thank you for your response! I had already signed in manually for my work email and I did the manual log in again just to check. Unfortunately, it didn't work :(

  • Hmm also at one point the alias given to that account was sometimes used.

    Although the mfukui in your case is strange because your email does not even start with mfukui.



  • Just to clarify:


    My 2 email accounts are martinfukui@gmail.com and mfukui@berkeley.edu (my work email). And I used my martinfukui@gmail.com account to send a test email to mfukui@berkeley.edu.


    Then, in the Checker Plus for Gmail extension on Chrome, I opened up the test email (from martinfukui@gmail.com) and responded using my mfukui@berkeley.edu account.


    When I went to my martinfukui@gmail.com account, I saw that the reply from mfukui@berkeley.edu simply had the name "mfukui" rather than my full name which is "Martin Fukui".


    Whenever I respond to emails for mfukui@berkeley.edu using the actual gmail interface (aka typing gmail.com into web browser and normally using email), my full name "Martin Fukui" shows up whenever I respond to emails. For some odd reason, whenever I use Checker Plus interface to respond to emails while using the mfukui@berkeley.edu account, it shows up as "mfukui"

  • Ok i'll queue this development as this extension does not actually your first and last name, so it will have to prompt for them.

    Note you can try my opposite suggestion and revert back to the auto-detect method and see if that makes a difference.

  • Just adding in a comment in July 2020 that I'm having this same issue with the manually added sign-in method but not sure if there's been any addition to specify First and Last names for sending as of October 2019 when the last post was made.

  • @Omque Have you tried setting an Alias to your account as shown in the image above?

  • Hi Jason,


    Yes I do have aliases set but I still end up seeing just the portion of my e-mail address before the "@" when I send replies through the extension. Essentially I have Martin's problem down to the same exact issue with all the steps he described.

  • @Omque Ok i'll reopen this one, seems I close it, but i mixed it with the notification option to display first and last names

  • Thank you very much! Love the extension!

This website uses cookies to ensure you get the best experience on our website. More info
Got it!