Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Do Not Disturb Doesn't Mute Notification Sounds

I may have missed this somewhere, but when I turn on my Do Not Disturb, it stops the desktop notifications from appearing, but the notification sounds still occur. This is a problem during meetings, etc.


Am I missing a setting somewhere, or do I have to manually go in and turn off the sounds in Options every single time I'm on DND??

Comments

  • Is the notification sound definitely produced by my extension and not gmail native notifications. The dnd is programmed to mute sound and voice notifications.

  • It's definitely from the extension. I have sounds set up for 3 accounts and they still go off when the DND is on. I have to go into the options, first screen, and turn the sound notifications off when I do DND.

  • So can you manually set dnd right now and send yourself an email to repruduce the issue?

  • Ok, it seems to be working properly now. Not sure what the situation was. Thanks for your attention to this.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!