Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

strict_min_version

edited about three months ago in General

Hi, you might like to set/review a strict_min_version in some of your more recent extensions for Firefox.


https://addons.mozilla.org/addon/explain-and-send-screenshots/versions/ – version 9.3.4 reportedly works with firefox 42.0 and later but does not work with Waterfox 56.2.10.


(Historically: Waterfox 56.0 was based on stable Firefox 56.0.2.)


Re: https://github.com/MrAlex94/Waterfox/issues/346#issuecomment-495919661 the same (or similar) for Checker Plus for Gmail version 21.4.5, which reportedly works with with firefox 42.0 and later


Thanks

Comments

  • Thanks for the feedback, however it's been cumbersome to constantly research and update that flag. I however put some stable version checking in the extension code which alerts you if you are not using the latest version of the stable browser.

  • Thanks, understood.


    I saw the messages re: stable after uninstalling the superior versions.

This website uses cookies to ensure you get the best experience on our website. More info
Got it!