Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Support for older versions of Firefox

My company runs the ESR version of FF. When I try ur extension I get the following:


Plus a reminder that I'm using an older version of FF and update. I can't update since we are bound to the version my company supports. No back compatibility?

Comments

This website uses cookies to ensure you get the best experience on our website. More info
Got it!