Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Voice input stopped working

Hello,
I have been actively using the voice input feature of the Checker Plus for Gmail. Suddenly the Microphone icon has stopped appearing.



Not sure what day this might have happened exactly but can't have been too long.

Kind regards,
Markus

Comments

  • Try refreshing the Gmail page.
    And do you have other extensions installed that could affect Gmail's page, can you list them.
  • Hi! I tried refreshing a couple of times but cannot get it to come back.  I will admit I have a few extensions, but would like to stress that I have been using them for a number of months together without incident so far. So unless something changed somewhere I don't really see what the problem would suddenly be.

    I think the conflicting extensions may be:
     • Voice-In typing
     • Speech Recognition Anywhere

    I also have a couple that manipulate Gmail specifically:
     • stylebot (that I use to make the width of the right hand panel calendar smaller)
     • strikethrough (to add a strikethrough button to the Compose window).

    While typing I disabled all my extensions aside from Checker Plus for Gmail and refreshed my inbox (hitting F5) and an Empty cache and Hard reload with the Dev Tools open.



    Unfortunately none of the things so far worked.

    I have got errors in the console but not sure where they are coming from when the gmail inbox loads.

    Here they are if you're interested:


  • So in short extensions are always being automatically updated and this most probably caused the sudden issue. Definitely my guess that you might have conflicting extensions is correct and is most likely the cause, you'll have to disable extension to determine the conflict and refresh the Gmail page each time.
  • Sorry if my screenshot didn't come through, but I tried to show how (and say) how I disabled all extensions with the exception of the Checker Plus for Gmail one but the issue persisted.
  • Sorry I did see the screenshot but was overwhelmed by the number of extensions and assumed it was the issue. So I just tested it myself and it works. try the following...

    • Let's verify this by adding a Chrome user called "test". (Note: It will not delete your current user, you will just have an extra one after this which you can delete)
    • Before following the next step make sure NOT to "Sign into Chrome or Sync" just click the Skip for nowor create a new tab (because we don't want any extensions or old data imported into this test user)
    • Create a new Chrome user and then add my extension under that new test user and see if the issue still exists
  • I created a new profile and skipped the syncing.
    Singing into gmail signs me into Chrome at the same time, so I started to use another account, but either way, the issue persists.


  • By the way it came with some default extensions like Google Apps (Docs, Sheets, slides..) and Acrobat PDF but I disabled all again and only added checker plus for gmail.  there's no sync so I'm pretty sure the issue is not related to other extensions.
  • So perhaps Gmail is slowly rolling out a change that is affecting your Gmail and not mine yet. Let's return to this thread in a week to get an update.
  • Thanks a lot, I very much appreciate your help :)
  • You need to go to the Gmail settings / then select the option item, then tick the Allow install add-ons for developers in this account, as well as write the name of the plugin in
    Allow to install add-ons for developers in this account, in Checker Plus for Gmail settings, turn off and immediately turn on voice input during the update of the mail page of the email after that voice input will work.
  • Hi @IUKSA,

    I tried to add the name of the extension but no matter what I put it always says Invalid.
    However, I still followed the rest of the steps:
     • allowing developer extensions in Gmail settings
     • enabling developer mode
     • disabling and re-enabling the voice input from the extension settings

    And it works! 
    Thank you very much for your help! I love this feature a lot so you're really helping me out!

    Thank you!
  • Hi. These steps work, but have to be done repeatedly throughout the day.
  • @AnnamarieSimmons I have found the issue and it will be fixed in v21.4.6.
    The issue happens whenever you reload the Gmail page (or restart the browser).
    The temporary solution until get the patch is to simple uncheck the Options > Voice Input and recheck it.
  • edited about nine months ago
    That's quite easy! Thanks for the quick workaround @Jason

    Edit: BTW, I had no idea how much I was using the feature. I just use the plugin for the voice input, but I use it all the time now.  It's the only one that gives me suggestions for similar words. I only wish it worked everywhere, not just gmail :)
This website uses cookies to ensure you get the best experience on our website. More info
Got it!