Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Won't Open Gmail Session from Panel

I can still open the Gmail Checker panel, see & act on new emails, etc. But when I try to open a Gmail session in the browser from the Checker panel, I get a page that says "Corrupted Content Error." It further states that there is a "network protocol violation..." I got the same error message in my saved Firefox bookmark for my Gmail inbox, until I updated its address by going to my my Gmail inbox via a Google window, and then copy & pasting the new address into the bookmark properties. But there is no way to do this in Gmail Checker. I tried adding a "new" account, just re-adding the current one. and the Checker panel still works, but the "Corrupt Content Error" remains. Any suggestions?

Comments

  • You might have to google around about the error as I don't think it's related to my extension.
    But if it's related to extension in general you can reset them with this https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings
  • HHmm Except that the address opened by the Checker panel is incorrect, and there is no way to change it to the correct address to access my Gmail account...
  • Now, when I access Accounts in the Options panel, I get this error pop-up: TypeError: can't access dead object (js/mailAccount.js 3184)
  • What is this incorrect address, can you send me a screenshot?
  • edited about three weeks ago
    https://mail.google.com/mail/u/0/#inbox Hard to respond, as the typing in . the box on this page is in white, so I cannot see what I have written intil I click "Submit." !!! I dont see any way to send a screenshot here
  • Try disabling your other extensions. The white text here in this forum is usually a sign of that.
  • Did that- did not help...
  • ah I just noticed you are using a really old Firefox v56, try updating to the latest v63
  • TYried it- it's hideous, unavigable, and does not allow ANY of my extensions, even the legacy ones. Might as well switch to Chrome (awful) if I'm going to have that uncustomizable a browser...
  • Sorry but I my extensions are only supported on the latest stable browser versions for security and stability reasons. I also dabble with the latest features as a developer that are only supported in the latest versions.
  • Today, the Checker window would not open at all. I'm sorry, but extensions *should* be backwards compatible...
  • edited about a week ago
    Backwards compatible means the extensions would become insecure and bloated over time and unmaintainable. I also do not support old browser versions for security reasons nor do I recommend it for end users.
  • OK, now I have removed the icon from my toolbar, but Checker options will not open either, so I apparently have no way to put the icon back??
  • You can drag and drop icons from the toolbar to the menu ...

This website uses cookies to ensure you get the best experience on our website. More info
Got it!