Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

you were interrupted, copy to clipboard broken

Chrome Version 70.0.3538.77 (Official Build) (64-bit) on Ubuntu Linux
steps to reproduce:
begin a reply, click any open tab, click Checker Plus icon, select "Copy to Clipboard"
try to paste the clipboard into anything.
The Paste option in the right-click context menu will not be grayed out, but apparently, the contents will be an empty string.

Comments

  • Hmm I just tested on Windows and it works, if you manually select and copy/paste does it work?  (without using the "Copy to Clipboard" button)
  • I get this much,
    "You were interrupted while replying so I have saved the text :)"
    but none of my attempted reply.
  • oh the reply text itself is not present inside the box below that message?
    Can you try typing a replly at least a sentence long, wait 5 seconds, then close the popup and a reopen and tell me if that works?
  • sorry for the lag - same result

  • Can you try reinstalling the extension? There's definitely supposed to be an textarea in that popup window.
  • reinstalling fixed it.  Thanks Jason.
This website uses cookies to ensure you get the best experience on our website. More info
Got it!