Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

not able to disable high priority in windows action center for focus assistant

Hi there.
so i just switched to the checker plus for Gmail, and i absolutly love it, most professionnel extension i have used to date.
But i have a problem. i use my windows action center on high priority focus assistant only and whenever i receive a mail i get a pop up.
i cant seem to change the priority of this feature. i still want to receive the mails notifications in the action center but i dont want it to pop up in my freetime when high priority is on. 
Is there a function i have overlooked or is it possible to implement? have been looking in the options for the app, and in the system settings, and all i can see is that chrome in all it's instances is on normal priority.

sorry for the long, maybe confusing question :D

Comments

  • edited about seven months ago
    So I get what you mean, however this seems to be Windows+Chrome issue, there is a priority I can set to notifications but i'm not sure how they are interpreted. Currently I have not set them in the extension and therefore the default appears to be 0. More info on notification priority within Chrome extensions: https://developer.chrome.com/apps/notifications

    I might suggest the alternative of setting a DND schedule https://jasonsavard.com/wiki/Do_Not_Disturb
  • ahh okay, i found something similar
    https://developer.chrome.com/extensions/richNotifications

    the problem with schedule is, that my freetimes varies a lot, so i can almost never plan ahead for it.

    i will look into it some more. i'll let you know if i find anything useful :D
    thanks for the quick response, and again thanks for a great extension :D
  • edited about seven months ago

    Okay found a kind of solution, in the notifications settings for the app, set “close after” to Never.

     

    Then test the notification on the bell icon. Push the message to the action center.


    Then click the little gear icon in the top right of the notification and choose “go to notification settings”

     

    Then turn off “show notification banners”

    And if you like “Play a sound when a notification arrives” :D


    Done, a bit of a goofball fix, but it works fine for me when I test it :D

This website uses cookies to ensure you get the best experience on our website. More info
Got it!