Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Too many emails error



When I have more than 15 emails I get this message. The problem is I have no way to open gmail from this window or create an email.  I should be able to do both.  Maybe adjust the little white window to include compose email and go to gmail.  I'm not sure why Add Account is here at all.  That seems like a really weird use case.  Oh you have more than 15 emails, then you should add a new gmail account.  Thanks!

Comments

  • edited about seven months ago
    lol, the problem is testing this use case, hard to get 15 emails :)
    Just curious if you go to the Options > Accounts tab do you see a specific error.
    So you are right this screen should be display an error above those buttons, perhaps the specific nature of this issue is blanking it out.
  • This is the error: Too many unread emails. Use the Add Accounts option instead!

    Also, I feel like it happens when I get more than 15 emails but it's set to 20 so maybe it's actually 20.  I wish I could set it to 50 or something :D  Great tool by the way.

  • I still don't understand though.  How does adding an account help this scenario?
  • edited about seven months ago
    Actually there seems to be something else wrong.  I have 4 unread emails in my primary inbox and 2  in a label folder. It still says I have too many emails.
  • Last update.  I switched to just inbox under system labels instead of category.  So I have Inbox and my other label with two emails mentioned before.  It works fine now and is showing even with 40 new emails.  I'm not sure what is going on but I'm happy with this outcome lol.
  • Great details and screenshots, you have indicated a bug in the error display which I'll fixing asap. The error you see in the accounts tab should appear in the popup window. In other words it's suggesting to use the "Add accounts options" instead of the Auto-detect, but if it's working for you just ignore my dev ramblings :)
This website uses cookies to ensure you get the best experience on our website. More info
Got it!