Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Inbox Redirect no longer available

Since the Redirect to inbox is no longer an option for Gmail, is there a way the hyperlink from Checker Plus could be set to inbox instead of gmail?
See this for reference:


  • edited August 2018
      that won't work for notifications, as these are being now opened via gmail. When clicking the button, and selecting account, it'll open in an inbox. 

    I hate seeing the gmail :)
  • @MartinKuhn can you give more details because if you set the inbox option on for every account then all links that open an accout or email should open inbox. Note that inbox does not currently have direct links to open specific emails, unlike Gmail.
  • edited August 2018
    It's when  you get notification, and click that. At least I'm now getting Gmail, as the option  "Redirect to inbox seems to be missing"

    Second one seems to be actually a "Compose" opens gmail(red icon) for me too.

    Or at least I think so :)
  • @MartinKuhn yes i understand gmails option is removed but you can the option in my extension to open inbox, refer to the link above.
  • edited August 2018
     Have both mine accounts set for the inbox. For few years already.
    -when I click the Gmail checker icon and then email adress -> inbox
    -when I click the icon and then compose   -> gmail
    -when I click notification toast -> gmail

  • @MartinKuhn ;
    hmm so I just did the test
    "when i click notification toast" and it opens inbox for me.

    Can you see if the link it opens is originally inbox.google.com and then if it quickly switches mail.google.com ?

    Can you also send me a screenshot of your accounts options?
  • I have a similar experience. 
    In the past I had checker set up to gmail and when clicking on an email subject, it would open gmail > inbox. That forward option is gone hence the original query on this thread.

    I've now changed my settings as you suggested, but this no longer opens emails in a browser tab, it just remains in the checker pop up window.

    What I was after is a way for the hyperlink in the Checker plus (not inbox view) to open inbox instead of gmail when clicking on the account

  • @LaurentMAHE So when you click account where your arrow is pointing - it does nothing at all?
  • it takes me to gmail.com. Would welcome an option so it takes me to inbox.com instead. This was actually my original request but I didn't make it clear enough.
  • Can you send me a screenshot of the options > accounts tab in my extension?

  • Now here's an interesting thing: when I followed your advice, it somehow changed the overall layout from checker plus to inbox. I've now changed it back to checker plus and reactivated the inbox for each account as above and it works...
    No idea how I would now reproduce, but it now points me to inbox.com. Happy again :)
  • @Jason

    Here you go v 21.2 . Actually when I click the notif. it open just directly mail.google.com. Do you think, I shall reset it as well?
  • edited August 2018
    So when you said things were working, you meant everything except the notifications now, which still point to mail.google.com, can you confirm it's my notification and not the gmail native one. (oops sorry, I realized I am talking to @MartinKuhn )
  • @Jason
     yes yours :(

  • @MartinKuhn Hmm so i just tested and that notification is going to inbox for me, can you try reinstalling the extension? also have you noticed if there is a quick redirect in the url after clicking the notification?
  • @Jason
     seems I've experienced something like @LaurentMAHE. After uninstall and then swtich to inbox and back to checker plus it started to work.

    Damned, it was working years before :) I don't get it. But thank you for your help.
This website uses cookies to ensure you get the best experience on our website. More info
Got it!