Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

works only 1 time per browser session

...works only 1 time per browser session (chrome on windows 7), then nothing happen after click on extension button, wether on top bar of browser nor on context menu.
after restarting browser works again, but only one time...

any help appreciated, can't еxist without it :)

Comments

  • Sorry Windows 7 is no longer supported my Microsoft, please update to the free Windows 10.
  • Hello, I've been having the same exact problem. I'm on Mac 10.12.6 running Chrome 66.0.3359.181 (Official Build) (64-bit).

    I can click the icon in the top right once, then regardless of whether I use it or not, I can no longer click the button. I've gotten around it by disabling the extension and re-enabling, where I can then use it 1 more time, but that's getting frustrating!
  • @BenLubin Can you try resinstalling the extension?
    And what exactly happens when you click a 2nd time?
  • I tried re-installing. I was able to use it once but then it stopped working again. I tried toggling each setting one by one, and it turns out it's related to the "Preset Button action". I had it set to "Selected Area" and that's when it stops functioning. Setting it to Popup Window gives me the menu to choose what to do. It adds an extra click to my workflow, but it's still better than disabling the extension every time!

    When it isn't working, when I click a 2nd time it just doesn't do anything. It doesn't open the new tab with the screenshot to select an area, it doesn't give me the popup with options, it just behaves like it wasn't clicked.

    Thanks for your support! This extension has saved me countless hours of time messing with screenshots over the last few years!
  • @BenLubin ok good info, which extension version you are using v9.1.4.2
    i did push an update related to shortcuts recently.
  • Yes, I'm using v9.1.4.2
  • @BenLubin you workaround with preset button action working by me as well. thank you!
This website uses cookies to ensure you get the best experience on our website. More info
Got it!