Extensions Blog Press Contribute Support FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support FAQ Videos About Contact

Start Day of the week

Hi

The previous post suggests that this is driven from Google Calendar settings but my Google Calendar always starts on a Monday; the "old look" starts on a Monday but the new look stubbornly stays on a Sunday.

Can we have an option to change?

Otherwise brilliant app!

Cheers

Comments

  • click the refresh button in the popup and then restart the browser and let me know if it doesn't change
  • Still starts on Sunday!
  • So I just tested it here and it worked, here's my screenshot below, can you send me yours? which language is your calendar in?

    image
  • You can see Google calendar starts Monday and the app starts Sunday!  Using English
  • ok let's try re-installing the extension, maybe there's some corruption in the settings
    if it still fails i will have you send the error logs.
  • Sorry but no change.  How do I get the logs?
    1. Click the Chrome menu image > Tools > Extensions
    2. Select Developer mode at the top right
    3. Find the extension and click the background link
    4. Select the Console tab and copy all the messages and add them to your issue description
  • Nothing under the console tab.........
  • hmm, ok let's do a test a with new "test" Chrome user, with these instructions and see if it works

    Or refer to an alternative technical method of replacing your current profile

  • I'll try later - just off out - but thanks for the help!

    Can I just sign in as another user?  Is that what you mean?
  • well actually that would be another test, perhaps the issue is tied a particular gmail account, if you could sign in with another than yes try that also and see if the problem persists
    but also try the creating the "chrome" new users
  • hi! I'm having the same issue. Calendar starts on Monday, Checker shows Sunday as a first day. screenshots are almost the same as Crispin Fairbairn. plaese advice.
  • tried different accounts, the same result
  • Can you confirm your google calendar settings below is set to Monday like in my screenshot below?

    image
  • Your screenshot is set to start Sunday!
  • edited April 2014
    yeah i know ingore that it's just the copy/paste issue, i have changed it to monday and it does work for me, that' i want to walkthrough your situation
  • Tried different user and different sign-in but still have the same issue
  • edited July 2014
    ok, try going into the extension options and into the last tab called "Admin" then click "Clear extension cache"
    and then refresh in the popup
  • Hoorah!!  It worked!  Thanks; I guess it's time I sent a donation!
  • Hello
    I'm having the same issue, old looks works fine but the new one stats on sunday.
    Tried the debug>cache
    Tried re-installing
    Still the new look starts on sunday. Not sure how to procede. 
    Got any ideas? :)
  • edited July 2014
    Thank you Joakim for working the issue with me.
    The problem is in Google's API.
    The solution is to go into your Google Calendar webpage > Settings, and change the "Week starts on" to another day, then click Save, and then change it again to the day you want and click Save.
    Then go into my extension's options > Admin > Clear extension cache
    Try also the refresh in the popup window, just to make sure, close the popup and re-open it and should work!
  • Thanks! I had the same problem and changing-changing back week start in Google solved the problem
This website uses cookies to ensure you get the best experience on our website. More info
Got it!