Extensions Blog Press Contribute Forum FAQ Videos Changelog About Contact English Dark mode
Chrome extensions you can't live without!
Extensions Blog Press Contribute Support About
Forum FAQ Videos Changelog Bio Contact

Comments

  • This is in Firefox Nightly "59.0a1 (2018-01-10) (64-bit)"

  • edited January 2018
    I only support the stable versions of Chrome and Firefox. Try it there. More info https://jasonsavard.com/wiki/Unstable_channel_of_Chrome
  • Hi, I'm also a user of Firefox Nightly with the same issue. If anyone is having this issue it seems to be due to an issue with webcomponent-loader.js where firefox is misreporting (or webcomponent loader is misparsing) polyfill options.


    Just wanted to leave this here in case it helps anyone or if this bug slips into a Firefox stable.

  • I recently had a blank notification showing (KDE plasma) with Chrome.
    I created another user account on my computer and it seems to have cured it.
    No more blank notifications.
  • Regarding my above comment...it's not fixed it.
  • @BenDobson This seems indicative of a Chrome issue, refer to this https://jasonsavard.com/wiki/Chrome_issues
  • edited February 2018
    Ok, more bug hunting...Thanks Ja'
    I'll start with switching to Gnome as I'm getting a recurring log with plasma (KDE) that freezes the desktop but chrome still works and also this ext'
  • edited February 2018
    @Jason It may have been 2-Step login causing MY issue as when I switched to Gnome I had to confirm login with new mail after re-install of this ext.

    Now back in KDE and hasn't happened again (here's hoping)

    Thanks for the support Jason and for providing such a great addition to browsing.
  • nah! dang it...I installed calendar checker and enable desktop notifications and signed in using chrome. 
    Back to bug hunting... (was watching a vid' and it just freezes the screen where a notification should be on the bottom right hand)
  • As you suggest it may be my other apps (like KDEconnect) conflicting?

    my logs are racing in a loop;


    Feb 19 23:38:51 localhost.localdomain plasmashell[1577]: file:///usr/share/plasma/plasmoids/org.kde.plasma.notifications/contents/ui/NotificationItem.qml:184:13: QML Heading: Binding loop detected for property "height"
    Feb 19 23:38:51 localhost.localdomain plasmashell[1577]: file:///usr/share/plasma/plasmoids/org.kde.plasma.notifications/contents/ui/NotificationItem.qml:184:13: QML Heading: Binding loop detected for property "height"

  • I've come to the conclusion it's Tasker causing my issue. 
    I added buttons (Delete) on the Gmail notifications and this triggers the blank space, that and also having it replicated with KDEconnect app between my devices.
     https://joaoapps.com/fully-costumize-buttons-in-gmail-notifications-with-autonotification/
This website uses cookies to ensure you get the best experience on our website. More info
Got it!